Error when making Manual Event Active

I have updated to Fix10 for MAT, however when I try to activate an event, I get the following error:

“Update action failed.Manual setting for ‘Execute actions’ is not allowed for Active events. Clear the Active field selection for manual Execute actions.”

Steps to reproduce:

  1. Create a new Scheduled Event
  2. Set the event to Manual
  3. Save Event
  4. Change the event to Active
  5. Save Event

Can we confirm this is a bug? I’m running AT 9.8.1528 (Fix10).

Workaround - change to Run Once and enable Active flag.

Perhaps the bug is the below where you can make an existing active scheduled task manual.

I would’ve thought “Active” meant it was available to be run… but in this case, it seems “Active” means “Scheduled”.