Error Installing Inbound Package

Hi Everyone,
I am having a weird error installing inbound packages. This never happened before.
This is the error I get when I try to install the package.
2005-12-06 20:30:08 MST wm.server.packages:packageInstall java.lang.NullPointerException
The package is in the inbound folder of the replicate package as usual. I tried creating a full release and enabling it, didnt work. I did the create archive from the publishing IS and copied that over to the subscribing IS’s inbound folder and tried to install that package.
Please help!!! I need to get this package on our staging IS tonight for testing and a Friday production release.
Thanks in advance!

Sorry guys! Problem solved. It was a FTP transfer mode error.
FYI in future if anyone gets this error, make sure you FTP the package in the binary mode!



I am getting this error when I try to Install a package with notification.

Error occurred installing package.
.\packages\ABC_JDBC_Adapter_Services\ns\ABC_JDBC_Adapter_Services\ABC_SO_Source\Notification\basicNotify_ABC\node.ndf (The system cannot find the path specified)

Not sure why this error is coming. All other packages are getting installed correctly.

Anyone has any idea on this ?
Plz help!