Error in pub.remote:invoke after applying new Fixes to 9.12.

After applying Fixes to my 9.12 instances, the remote server aliases can no longer be tested.
It doesn´t matter if the alias points to the own instance or another instance.

Error message is “Unable to connect to remote server : Check remote server alias properties”.
I already tried to delete the affected aliases and recreate them, but without success. Error message is still the same.

I think that some files of the server got corrupted during application of the Fixes as the remote Window to the unix environment lost its network connectivity during application of the fixes.

The MWS instances are also affected as they are no longer reachable from the Deployer hosted on affected IS instance.

IS 9.12 Fix 20
DEP 9.12 Fix5
MWS 9.12 Fix30

Might reapplying the Fixes to the affected instances help?
Or should I try the next set of Fixes (being already available)?

What I want to avoid is that I might need to uninstall and reinstall the affected instances as this will cause a too big time loss which I cannot afford at the current state of the affected project.

Any Ideas?

Instead of installing the fixes online I prefer downloading the fixes binary as a image and then install. Doing this will not have a network glitch during the fix install.

Hi Mahesh,

as the target instances do not have internet access Fixes were already downloaded to an image and applied from this one.

As I do not have direct access to these target boxes I have to use special VPN software to connect to these boxes and on this VPN connection was the issue with the connectivity loss causing the running UpdateManager process to not complete.