Error in MWS while connecting to Analytical Host

Hi All,

 when i cleck on servers in MWS (Administration -> My webMethods -> System Settings-> Servers), i see the below error in logs. Please let me know if i missed anything while installing or.... Please guide me...... 

Thanks in advance


log4j:event logger=“wsclient” timestamp=“1355421696344” level=“FATAL” thread=“btpool0-10”>

I have the same issue as well can any one help please

Did you mean the Analytic Engine? Did you start it before you did this test?


There are lot of threads on this topic, please go through those and let us know if you still have issues.


I deployed the environment and restarted both MWS and Optimize but still no luck, the same error appears in the MWS logs

Hi Wanis,

Please share your environment settings that you have creaed in MWS.


Hey MR as173d,

I solved the issue finally

the problem was that the default JNDI configuration in “configure servers” under “define environments” was pointing to universal messaging by default and I was using Broker.

I figured this out when i checked the data collector optimize logs, it was throwing a jndiNamingException

MWS 9.6 configuration was deployed successfully while this error was occuring, which is very wierd

Thanks for your help

It’s making sense, that’s the reason i asked you to provide environment details. Thanks for the update.