Connection to ::1 failed - Installation issue

Hello There,
I’m a newbie to Webmethods platform, recently downloaded and installed the eval version of latest WM + Integration server in a AWS Cloud VM server.After the installation, i was trying to access/validate the server using URL http://localhost:5555/. But getting the following error.


The following error was encountered while trying to retrieve the URL: http://localhost:5555/

Connection to ::1 failed.

The system returned: (111) Connection refused

The remote host or network may be down. Please try the request again.

Your cache administrator is root.

Any help is appreciated!

Thanks.

After successful installation you must start the Integration Server from C:\SoftwareAG98\profiles\IS_default\bin\console.bat

And then access the url with user as Administrator and password as manage.

Any questions?

Mahesh,
Thanks for the quick response. I followed your instructions but still getting the same error and not able to connect the designer.

After starting the server using console.bat, I went to the browser and navigated to localhost:5555, but getting the same error text.

When I started the integration server, noticed the following warning… I’m not sure if it helps.

jvm 1 | WARNING: Failed to process OOB file-change event on file ‘C:\Software
AG\profiles\IS_default\configuration\org.eclipse.equinox.app.manager.tmp333082
5458531750998.instance’

Thanks.

You have to check the file server.log after running the .bat (on windows only) at the location C:\SoftwareAG98\IntegrationServer\instances\default\logs

Mahesh,
I solved the issue after making network proxy configurations.
However, the designer is not able to connect to the server. I 'm getting the following error.

Connection failed for localhost:5555 ([ISC.0064.9324] Server Error: 503 Service Unavailable)
[ISC.0064.9324] Server Error: 503 Service Unavailable

Do I need to make any config change?

Thanks.

The IS should be up and running and then only you can access designer. What you see in server.log file after running the .bat

The IS server is running, I’m able to access the admin through localhost:5555. However, I’m not able to connect it through designer. Could be a configuration issue?

I see. Yes it should be go to Designer -> Window -> Preferences -> General -> Network Connections -> Active Provider, select Direct from the drop down.

Let me know if its ok

Mahesh,
It worked. Thanks.

Cool… Well you have a good day… :slight_smile:

GN :slight_smile: