Can't use the downloaded apachemoduleino.dll with Apache 2.0

I get the following error when trying to start Apache web server:
apache: module “mod_ino.c” is not compatible with this version of Apache.
Please contact the vendor for the correct version.

Platform: Windows NT 4.0 sp6a.
Dos it only works with Apache 2.0.28beta?

When will a new version of the apachemoduleino.dll be available?

…and no answer??? Hello Software AG!!!
Here is a problem with the apache 2.0
an no answer her. :frowning: :frowning:

Very nice support. Thank you Software AG.

Very very good…

There are changes between Apache v1 and Apache v2 with regards to the module API.

I have had a look at the page from which (I presume) you downloaded the module and can see no reference that the tamino apache plugin supports Apache v2.

Why do you think Apache v2 is supported?

Kind regards, Simon

The ApacheModuleIno.dll that can be downloaded for use with Apache v2 will only work with the beta version 2.0.28. I guess that sometime soon a newer version of this module will be available to the community that will work with Apache 2.0.35.

Stuart, all what you said is correct. There were some changes by Apache so that 2.0.35 won’t run with the 2.0.28beta module. I’ll provide a new module real soon now, but to use that, you will need Tamino (or newer :slight_smile:

All the best,
Hermann Gundel

Ok, I use now the Apache from StarterKit. It works fine. I don’t need the features of apache 2.0 at the moment. For testing the Tamino it’s ok.

I had a little panic, cause i had problems with
the license key too.

Thanx for answers.


Thanks to Hermann, who provided new Apache modules. The software can be downloaded in the
Apache Modules Download area.


Tamino Developers Community