Can't Install CE with System Management Hub

Downloaded CE, and ran install. I get a pop-up that states:

“The Software AG product System Management Hub was found on this machine. Therefore it is not possible to install NaturalONE Community Edition.”

We are using webMethods EntireX. So, am I just out of luck? What’s the interference with SMH?

This is on a Vista-32 bit machine if it matters.

Thanks.

It’s not interference, but rather a conflict in terms and conditions of the Community Edition. If you have SMH and EntireX, your capabilities will exceed the purpose for the Community Edition.

Perhaps you can discuss with your sales rep to obtain a trial license for the Enterprise Edition if you wish to run it on that server, or if you wish to just try the Community Edition, locate a standalone box that does not have other SAG products installed on it.

Just typed a long response only to have the forum tell me that the name of my laptop manufacturer is spam. Clicked link to return to my post, and it timed out on me. Very nice.

Has anybody successfully installed this product without issue?

Am trying to install on D620 laptop. 2 CPU T7200 @ 2 GHz, 2GB RAM, XP Pro SP3

No errors found in install log searching for APP_ERROR.

When I click/select Designer from Start Menu, nothing happens. Machine had no SAG products on it.

I ran the install from a USB drive provided by SAG at the RoadShow promoting NaturalONE that was here in Austin on Tuesday (6/8). If it matters.

NaturalONE and therefore NaturalONE Community Edition includes EntireX. To avoid any interference with other already installed Software AG products the install of the community edition stops when either Adabas, Entire Net-work, Natural or EntireX have been detected.

I downloaded CE to a jump drive and installed it on a netbook that had no other SAG products installed after having similar issues trying to install on my work desktop because of SMH.
It took a long time to install and I’ve had other problems getting it to run - particularly getting the server to start cleanly (constantly getting heap errors) and ran into another error when I tried to execute one of the sample applications.
I haven’t been successful getting anything to run yet.

I have seen netbooks that does not run a full Windows XP Home edition.
What operating system is installed on the netbook?

Windows 7 Starter is on the netbook. And I WAS successful getting NaturalONE is installed there, just can’t seem to get the sample applications to run without errors.

OK, installation is OK.

I propose to delete the Eclipse workspace (or use another new workspace) and start again with the sample installation.

Please wait when deploying the TSS sample until the deployment is finished. This may takes more than 2 minutes to complete. (We deploy a tomcat instance into the workspace to be able to run the sample).

For more details refer to the tutorial:
http://www.softwareag.com/naturalone/tutorials/NaturalONETravelSampleTutorial.pdf

There are some more tutorials available under:
http://www.softwareag.com/naturalone/getstarted.html

I hope this helps.