Broker client prefix error

HI All.
iam changing IS clientgroup prefix “uMVQqAMiHSbminGAv4A7eNYPfaA_” to “raja_pefix” in my IS Admin page.when i run my IS in debug mode …i got error like
and my broker push is not working.

2012-08-23 17:45:48 IST [ISS.0028.0012I] WmPKI: Startup service (wm.server.pki.admin:init)
2012-08-23 17:45:48 IST [ISS.0028.0012I] WmPRT: Startup service (wm.prt.admin:startup)
2012-08-23 17:45:49 IST [PRT.0101.1100E] Error trying to get JDBC pool configuration using functional ali
as CentralUsers. Business calendar based timeouts will not be able to be evaluated.
2012-08-23 17:45:49 IST [ISS.0028.0012I] WmMonitor: Startup service (wm.monitor.admin:startup)
2012-08-23 17:45:49 IST [MON.0119.0701I] Not performing Broker push (not connected)
[STARTUP] Glue 6.5.1 Fix 4 build 5540 (c) 2001-2012 webMethods, Inc.
2012-08-23 17:45:51 IST [ISS.0028.0012I] WmISExtDC: Startup service (com.wm.isextdc.PkgInit:init)
2012-08-23 17:45:51 IST [ISS.0028.0012I] WmARTExtDC: Startup service (com.wm.artextdc.pkginit:init)
2012-08-23 17:45:52 IST [ISS.0028.0012I] WmTNExtDC: Startup service (wm.tnextdc.PkgInit:init)
2012-08-23 17:45:52 IST [ISS.0028.0012I] WmJMSAdapter: Startup service (wm.adapter.wmjms.admin:startUp)
2012-08-23 17:45:52 IST [ART.0114.1100I] Adapter Runtime: Facility 680 - JMSAdapter registered with bundl
e com.wm.adapter.wmjms.JMSAdapterResourceBundle.
2012-08-23 17:45:52 IST [ISS.0028.0012I] WmTaskClient: Startup service (wm.task.taskclient:init)
DEBUG : com.webmethods.caf.portalclient.PortalClient : Portal Client initialized
2012-08-23 17:45:52 IST [ISP.0046.0012I] Enabling HTTP Listener on port 9999
2012-08-23 17:45:53 IST [ISP.0046.0012I] Enabling HTTP Listener on port 5555
[COLOR=#ff0000]2012-08-23 17:45:53 IST [ISS.0099.0001E] Broker Transport:raja_prefix_wm.EDIINT.rec_FTPInboundTrigger un
able to subscribe to Broker Document wm:offline::pub::client::ftp::putCompletedNotification. Exception U
nknown Document Type (226-1490): Document type ‘wm:offline::pub::client::ftp::putCompletedNotification’
is not defined in the Broker.
[/color]

[B]2012-08-23 17:45:53 IST [ISS.0098.0046I] Trigger raja_prefix_wm.EDIINT.rec_FTPInboundTrigger is only avai
lable for Local Publishing. Unable to create subscription for Publishable Document pub.client.ftp:putComp
letedNotification: Unknown Document Type (226-1490): Document type ‘wm:offline::pub::client::ftp::putCom
pletedNotification’ is not defined in the Broker.
[/b]

2012-08-23 17:45:53 IST [ISS.0098.0021I] Persistent Trigger Output Dispatcher started
2012-08-23 17:45:53 IST [ISS.0098.0021I] Exactly Once Trigger Output Dispatcher started
2012-08-23 17:45:53 IST [ISS.0098.0034I] webM IS RequestReplyHandler starting execution.
2012-08-23 17:45:53 IST [ISS.0098.0027I] PersistenceManager started all Stores
2012-08-23 17:45:53 IST [ISS.0025.0036I] Dispatcher started
2012-08-23 17:45:53 IST [ISS.0025.0005I] Port Manager started
2012-08-23 17:45:53 IST [ISS.0025.0013I] Cache Sweeper started
2012-08-23 17:45:53 IST [ISS.0025.0025I] Broker Synchronizer initialized
2012-08-23 17:45:53 IST [ISS.0014.0002C] Initialization completed in 228 seconds.
2012-08-23 17:45:54 IST [ISS.0014.0025C] Master password for outbound password encryption has expired. Pa
ssword was last changed on 2012-04-25 23:58:19 IST. The current expiration interval is 90 days
2012-08-23 17:45:54 IST [ISS.0025.0016I] Config File Directory Saved

any one help me ple…

Hello,

Could you please check if the broker server is up and running.

Regards,
Sasanka

Hi naga,

I think you need to Sync Document type. If that doesnt work, try to delete subscribers associated with that document type and publish again. Check whether new client for that DocType is created(Using MWS).

Regards,
Niteesh :slight_smile:

It looks like Broker is not connected and check in the ISAdmin (Settings > Messaging > Broker Settings connected YES after u restart IS) or MWS Broker admin page if the related broker server is up or not.

Also make sure the client prefix is changed is appropriate:

HTH,
RMG

my broker server is running and mu IS is connected to broker.since iam facing the same issue.but my documents are published from developer.

Why do you want to change the client prefix?