API Gateway login

I’m trying to have a look to the API Gateway.
I follow the guidelines for the installation of the docker image (http://techcommunity.softwareag.com/web/guest/pwiki/-/wiki/Main/Getting%20started%20with%20webMethods%20API%20Gateway%20using%20Docker%20images)

I can acces the IS console (http://host.docker.internal:5555/), but not the API Gateway application one (http://host.docker.internal:9072/apigatewayui/#).

At first the APIGateway package inside the IS was just partially load, solved with a restart of the package. Then I get the login page of the API Gateway but the standard credentials Administrator/manage don’t work.

Any suggestion?

Hi Luca,
probably the elasticsearch didn’t start properly because of lack of resources.

In the instruction you were looking at we have:
Before starting the API Gateway please make sure that the main memory and the kernel settings of your docker host are correctly configured. The docker host should provide at least 4 GB of main memory. Since API Gateway comes with an Elasticsearch, the vm.max_map_count kernel setting needs to be set to at least 262144. You can change the setting on your docker host via the following command:

sysctl -w vm.max_map_count=262144
Did you do this?