Administrator problem

Hi ,
When i am trying to open my IS admin home page , i am getting error like this !!!

Listing of

Parent …

Any ideas,
Regards ,
Jenny

Please be more specific what is the error is ?

Thanks,
Leon

Hi Leon ,

Here i’ m sending the snapshot of admin screen …

Thanks in advance,
jenny

Hi leon ,

I got the solution .

I gave URL as http://localhost:5555/WmRoot\index.dsp
nd get the IS admin home page without errors!!!

But i don know why i initially got the error …
Let us wait for other responses…

Thanks
jenny

You should not have to use the URL: http://localhost:5555/WmRoot\index.dsp to get the normal admin screen - the usual URL: http://localhost:5555/ should be sufficient for this.

The screenshot above is an IS directory listing, but it’s a strange one as it does not say which directory is being listed. Normally, the top line would say something like: “Listing of WmRoot/doc/”

Hi Sonam ,
Thanks for u r input…

But it is not listing the any directories.

Thanks

jenny

Welcome Jenny. I suggest you contact WM support. It’s possible some ACL or .access file is screwed up somewhere.

Hello
When you call http://localhost:5555/, in fact you call http://localhost:5555/Default

The package default will redirect to wmRoot package.

Do you have disable the default package ?

Hi Dan ,

Actually…YES!

Let me find out .

Thanks for u r help,

jenny

Hi Dan ,

U r Right .I tried like this ,
1)Opened the IS home page n started Develoepr.Ltr i deleted the default package
2)Now i tried to open another IS homepage ,but i got HTTP 403 forbidden error

3)Now i again installed my Default package n tried to open IS admin page
I am able to get the home page

Thank u Dan ,
jenny