Error in IS web interface

Hi,

I can’t see anymore my IS web page.
When I try to access the web interface logging with the Administrator user i get this page

Immagine

Do you have any ideas about what could be the problem here?
Btw I can access the IS through the Designer and I can work on it without problems.

Thanks in Advance
Alessio

You have accidentally deleted your index.html in the Default package.
You can still access your admin pages via

http://localhost:5555/WmRoot

You need add the attached index.html file to your Default package in it is pub directory. Replace .txt extension with .html

regards,
John.

index.txt (516 Bytes)

1 Like

I would be easy to update your default package using is_instance.sh/bat script. This will restore Default package to the factory setting.

Hi,

another option might be that the Default package was disabled in IS Admin UI.
This can be corrected by editing the manifest.v3 file in the directory structure where IS is installed under packages/Default/ and set the value for “enabled” from “no” to “yes”.
After that go to IS Admin UI under Packages → Management → Inactive packages and activate the Default package.
Or you can just restart the IS.

Regards,
Holger