Not able to login to Webmethods Developer

Hi all, I have installed developer 8.0 and I am not able to login, and also if I am trying to open http"//localhost:5555/ it is not displaying anything. Also I can see “java.exe” in the Task Manager.

Please let me know what is the problem, do I need Tomcat. Also let me know what are the things I need to install developer.

Thanks,
Venkat.

You don’t need Tomcat…But try to startup the IS server using command line debug mode and check it if comes up:

HTH,
RMG

Hi RMG, so you are saying that I should run “java.exe” command in the cmd?

Please let me know if you mean any other commands because I am very new to Webmethods.

Thanks,
Venkat.

Please try this from your webmethods installation directory:

cd on webmethods_home/IntegrationServer/bin–> then use cmd below:

server.bat - port 5555 - log none

HTH,
RMG

before doing everything ,and to Avoid similar issues, make sure you can Run the IS AS the Administering_Integration_Server.pdf tell, also I think you can resolve the problem by doing as rmg tell

Hi,

You can run IS server by using cmd prompt and also you can run IS server by running the batch file in Integration server folder…

Root Directory:\webMethods7\IntegrationServer\bin…
Double click on server.bat file…then it will start the integration server…

Regards
Sree

Reddy,

Try the above cmd options and you should be able to get some clue:

HTH,
RMG

Hi,
This could also be tried.

cd pathToWMInstall/Developer/bin developer.bat -debug 10

Thanks,
Amol.

Venkat,
This should work via cmd line as Amol mentioned:

sorry for no response long time . Actually the main reason for I can not login on the IS is that somebody has change the IS Adress .Thanks rmg for your reply

Glad to here its working now!

chck the jar files in webmethods/IS/bin

Before starting developer…

u need to start integration server…
by setting path c:\softwareag\webmethods\integrationserver\bin> server.bat -debug 9 -log none

then it will take few minutes to start…

u will get msg on console…“connect”

then open developer…

Username/password=Administrator/manage

case sensitve…

it will start…

if any doubt ask me…

All the Best…