Zulu Platform x64 Architecture is not responding

Hi Experts,

SAG Version 10.7

I’m just curious to know what is the issue “Zulu Platform x64 Architecture is not responding”?

Sometimes, I’m facing this issue whenever I tried to search the flow service in the Designer as you can see below in enclosed screenshot

Upon closing that window, then I get this

Would you be able to explain this issue?
Why are we getting it and what is the solution ?

Hi Mohammed,

We’ve had reports of performance issues from the programmers using the Software AG Designer perspectives for both the NaturalONE and Service Development perspectives.

We tried adjusting some of the buffers you see displayed in your Eclipse messaging until we bumped up the buffers to the lowest higher value for which we saw improvement in the performance.

Originally the Software AG Designer was installed with:



These buffers are stored in the Software AG Designer eclipse framework file: C:\SoftwareAG_v10_11\Designer\eclipse\eclipse.ini, where ‘SoftwareAG_v10_11’ is the value of your specific install directory.

We had our programmers update these buffers to the following values:



Seeing what you messages are, I’d recommend first just bumping up your Xms256m value to Xms1024m and see if that resolves the issue. If not, then I’d bump these buffers up little by little until you get the improvement you need.

Good luck!

Kathy Jackson

Natural Administrator / Mainframe Tech Support

Texas Comptroller of Public Accounts

email: kathy.jackson@cpa.texas.gov

z/OS 2.5 mainframe, DB2 V12


NCI835/CICS TS 6.1

NDV912/NaturalONE914 Fix#8/Software AG Designer 10.11

Natural Engineer 9.1


EXX10.5(Broker Kernel in RedHat Linux 7.5 environment)

EXX10.5(ACI & RPC Servers in MF environment)

PIE/IS 10.5 (Integration Server in RedHat Linux 7.5 environment)

Thank you so much for the detailed explanation.

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.