XTS directory service problem


I’ve tried to start database using Tamino Manager, but it occurs error: “Server is already registered with XTS directory service”. Solution involve checking XTS directory service entries and overwrite them. How could I do it?

never encountered this problem, but you could try to stop and restart the XTS Service.

You can find it as “Software AG XTS Directory Server” in the Services list of Windows.

Looks like an entry of a previous session is left over for whatever reason.

You can change the database property “overwrite XTS registration” to “yes”.

Hope this helps.

Stuart Fyffe-Collins
Software AG (UK) Ltd.

It works now!
Thanks for your help!

I often encounter this problem when I shutdown Windows without stopping Tamino databases. After next logon I try to start a database again and see the same stuff: “Server is already registered with XTS directory service” which is followed by autorepair proccess.

I guess it happens because when Windows sends shutdown message to inosrv process, XTS has already been stopped. So database is not able to deregister yourself from Directory Service.

sorry for this Q, but how can i change the properties?? , i check the properti and found the overwrite XTS regestration is no …so how i can change it toyes