Failed to create XTS directory services entries: XTS0080E

I’m getting the following error when I try to start any of my databases:

Failed to create XTS directory services entries: XTS0080E: XTS GetHostByName Failed.

I tried setting the database property to overwrite XTS registration, and I tried restarting the XTS services. What could be causing this error?



I am using Windows XP Prof and the Apache Web Server 2.0.43. After installing Tamino I recieve a similar error message, when I try to start a database.

The error message is as follows:

Failed to create XTS directory service entries: XTS0062E: XTS Timeout error (Message ID: INODSE5271).

I checked the event viewer of the windows administration. There are several application events concerning the Universal Transaction Platform, which failed to start (e.g. “UTXDME3039 The call to XTS function UTX_Main():UTX_InitialiseXtsServer() failed with error code 80”).

Could anybody help me?

Thanks in advance.

Best regards


just for your information:

I also tried the Tamino version 4.1.1.

But after the installation the same error was produced, when I tried to start a database.

Best regards



The XTS0080E is caused because it is trying to lookup SAGXTSDShost in the hosts file or DNS. Please check the host file there should be an entry that looks like:- SAGXTSDShost localhost SAGXTSDSport

Thorsten:- it seems in your installation that there is a problem with the UTX component install of Tamino and would suggest raising the issue with your local Software AG customer centre.


Stuart Fyffe-Collins
Software AG (UK) Ltd.