Wildcar, text retrieval and

Dear collegues

We cannot well understand the behaviour of some query/response in Tamino.

We have the element STLDescription with index type text, and the next document:

STLIbLenguaCatalogo a Espa

I think it is not enough to re-index the data because you are changing the base character. I tested with Tamino V421 and everything works as expected if I undefine/redefine the schema and reload the data after making your changes to my ino:transliteration.
HTH, but if you need more information or if this causes you some difficulty, please contact your local support organisation.

Hi ukwjl

Thanks for your repply. I tried to reindex the element in a fully recovered database from the original one having the problem. We solved finally the problem just reindexing the field through disabling/enabling the index (text). I cannot compare with previous failled tests, but now, it works.

My conclussion is that some index corruption provokes the problem. I will see to reindex the full database in order to avoid other corrupted indexes.

Thanks a lot