Why is all files stored in non xml

I have the webdav running and when I put files in the webdav collection folder it is always stored as nonXml even if I have a schema defined for it in the webdav and tamino and the file is perfect xml ???
Thanks for any help

Hello dbb,

would you be able to store the file via Tamino Explorer in the required schema in Tamino?
The Tamino WebDAV Server stores content in the non-xml area, if either the content does not look like xml (this is decided in TWS) or Tamino refuses to store the content as an XML document (e.g. the document does not match the schema, etc).

Best regards


P.S. Would you be able to post the document and the schema?

Ok this I dont understand I cant store in tamino Explorer So ye there must be something wrong here Do you have any sugestion why this option is not aviable in this schema but it is there at othere schema in databases ???

Hello DBB,

could you please post the X-Plorer exception and/or the error code received from the Tamino interactive interface?

Best regards


I have no problem whit uploading a xml in the Tamino interactive interface

It is only that I dont have the option in the xplorer to add files in this database but I have in other databases