webMethods.io integrations not getting added

to add webMethods.io Integration. It gives the following error-"Error

You already have a webMethods.io Integration free trial, or you have triggered the process of starting or stopping a webMethods.io Integration free trial. Please check and try again later."

Cumulocity IoT trial got added earlier. And appears in my software cloud products. but webmethods.io integration doesn’t appear their either. can anyone please help.

Hi Shubhada,
Can you please share email ID you are using for it.

Vikash Sharma

Thank you Vikash. It got solved…


hi I am facing same issue. I signed up yesterday still getting same message.


Hi Vikash,

I’m facing the same issue. Can you please help me in getting webMehtods . io integrations added.
email d - vijain@cherryroad.com

Thank you!
Vineet Jain

Hi Team,

I am also facing the same issue but didn’t get any solution yet. Any help will be really appreciative.

Hi guys…
I faced same issue. I created a new account then it is now working fine. Please avoid unrequited clicks and stay patient
Hope this helps

I am also getting same error, Web method integration is not getting added. Here is the mail id snowflakeash89@gmail.com
can help me to fix

Hi @snowflakeash89 ,
Please share the tenant details as well.

Vikash Sharma

Here is the url ,is this you are expecting

@Vikash_Sharma1 Could you suggest for next step

hi @snowflakeash89 ,
We have asked our CloudOps Team to look into this.
Will keep you posted

Vikash Sharma

1 Like

@Vikash_Sharma1 I still have the issue, do you know how long usually it takes to fix these kind of issues.

We rectified the issue for one of the environments
Environment Name: env506887

For others CloudOps team is checking.

Vikash Sharma

I think its not get resolved within trial period…

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.