webMethods installation on Mac: The installer file is being downloaded as archival file

Hi Team,

Could you please help with the webMethods free trial version (10.11) installation on my Mac.
Problem:
The installer file (SoftwareAGInstaller20211025-Linux_x86_64.bin) which I downloaded from my email of Free trail version from software AG on my Mac, is being downloaded as an archival file and not a dmg file.
Couldn’t able untar this as the file is not supported.

I tried to install this file from the terminal as well, by changing the file permission and then running it using sh command. But still couldn’t able to install as it says “cannot execute binary file”

Error:
sh SoftwareAGInstaller20211025-Linux_x86_64.bin

SoftwareAGInstaller20211025-Linux_x86_64.bin Starting Software AG Installer …
cannot execute binary file

Hi Lakshmi,

You are trying to install a Linux archive on a Mac, which I don’t think could to work.
Your best option would be to install it on a Virtual Machine.

1 Like

Hi Toni,

Thanks for the help. It worked.
I installed a virtual machine on my Mac and could able to install the webMethods on it.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.