Uploading a web application to edge (Application Builder)

What product/components do you use and which version/fix level are you on?

Cumulocity Edge Backend & UI: 1013.0.143

Is your question related to the free trial, or to a production (customer) instance?

Production instance

What are you trying to achieve? Please describe it in detail.

I am trying to upload the Application Builder web app (GitHub - SoftwareAG/cumulocity-app-builder: The Application Builder for Cumulocity provides a simple, coding-free way to create new applications inside Cumulocity. Application Builder is an open-source tool for you to create web applications in a no-code environment. Created by Global Presales.) to Cumulocity Edge. The upload starts but doesn’t finish. When cancelling, the application builder is added to Cumulocity, but it doesn’t work (leads to 404 Page). On a local Edge tenant on the same version, it works without problems. What could be the cause of this problem and is there a way to fix it? Any help is appreciated.

Do you get any error messages? Please provide a full error message screenshot and log file.

There is no error message, it’s just not finishing the upload.

Have you installed all the latest fixes for the products and systems you are using?

That is hard to answer without knowing what is happening.
Can you collect some log files during upload and/or open a support ticket for this issue? I doubt it can be resolved within the community.

Thank you for your answer. I got an example custom widget from a colleague. I will try to use this widget to start developing my own widget. Maybe that solves the problem.

AFAIK Web application need to be uploaded in management/parent tenant for Cumulocity Edge. However i am not 100% sure about it.

Thank you for your answer. I will give it a try