Upgrade of 8.2.2 to 9.7 - IS error sates MWS not upgraded

when starting the IS after installing all the products and running the db configurations and the MWS init, the IS keeps looping with the following error.

“[POP.005.0040] Cannot start CDS library because MWS upgrade did not complete yet”

we tried the init again as tech supports instructions, no change.

anyone else come across this issue?

most posts here infer that the IS is seeing an outdated DB, but the Db was updated and the MWS init worked.

Hi Derek,

Please verify the following steps were completed in this order:

  1. run database migration scripts for both MwS and IS using the “migrate” scripts.
  2. run MwS migration utility
  3. start MwS using the “init” command
  4. run IS migration utility
  5. start IS

The error encountered “usually” occurs if Integration Server is started before MwS is started.

Seems I solved this error.

The JDBC pools were all still pointed to the old DB.
Switched the URL and we’re past this error.

This probably wouldn’t be a problem if we were using the old DB and migrating it instead of using a copy.