Unable to start integration server after install

I’ve tried installing the free trial version a few times now on linux choosing the “Application Integration Development” option box from the “Typical Installations” button dialogue with Command Central and Update Manager added.

Each time the installation completes with no dramas.

When I go to …/profiles/IS_something/bin and execute the startup.sh; startup fails. This is in in the server.log…

Does anyone know how to get past this so I can get the IS up and running?


I too faced the same issue. I guess you had configured the external database. Reinstall using the embedded database and it would work fine. Al;though I use windows, I hope this solves your issue.

Hi Subhajit,
I chose embedded DB for everything.

I was able to get it running but in a different way. I fired up Ubuntu on another VM and installed it there and it worked straight away!

The error I was receiving above is from openSUSE LEAP 42.1. Looks like I’ll just stick with Ubuntu.

Thanks for updating the thread.

Looks like something is missing at initial or corrupted. After installation were you able to start it even once ? Trying to explore as it might be helpful for others.


I encountered the same thing with openSUSE Leap 42.2, embedded database setup. Anyone know the fix without changing OS? Thanks!


this looks like an issue with OpenSUSE Leap then.

Can you elaborate on this?


Hi all,

today i had the same problem, but found a solution.
IS needs a fully qualified FDQN.

So I changed Network Settings → Hostname/DNS → "Assign Hostname to Loopback IP → checked.

From now on IS starts as usual.