Unable to add ServiceCompletionListener for Transaction Manager

Hello!

I have a problem. On Integration Server 7.1.1 during start I see so disquieting message:

I know that the problem is with adapters (JDBC and JMS), but I don’t know how to fix it. Solution on page [URL=“http://advantage.webmethods.com/article/?id=SR-1-107240841”]http://advantage.webmethods.com/article/?id=SR-1-107240841[/URL] doesn’t work.

Is anybody know how to resolve this problem?

Thank you

I have the same problem with IS Version 7.1.1.0. Please can somebody help us?

My company has also been getting this same error. We are in the process of evaluating whether we can upgrade to IS 7.1.1 from Is 6.5 SP2. We are receiving the same error as the previous posts. Any Update?

We were also seen the multiple error messages in the Integration Server log during the start up. And then installed the fix 'IS 7.1.1 XA Fix 2’ as we are running IS 7.1.1.

And the fix worked fine.

Has any one looked at this link as a possible solution??
[URL=“https://advantage.webmethods.com/knowledgebase?oid=1614321280”][U][SIZE=2][COLOR=#0000ff]https://advantage.webmethods.com/knowledgebase?oid=1614321280[/u][/color][/size][/URL]

Let me know if this helps.