Unable login to CentraSite

Hi guys,

I already running CentraSite 8.2 and apache server on linux server. But can’t login to CentraSite and get error message:
Connection handler com.centrasite.control.login failed to establish connection. Reason: Database access error. Can’t connect to server CentraSite. Plug-in com.centrasite.control has been disabled.

If I login to Pluggable UI I get error message: Unknown plug-in: com.centrasite.control…

In System Manangement Hub I can login, but from Manage Host tree I can’t login to my Managed Host and get error message: Cannot connect to Client/Server Layer server.

Please give me ideas to solve this problem.


Please check if your Registry/Repository is online or not … if not then start it from SMH


1 Like

Check that your Software AG daemon services are all started. You are missing the System Management Hub (SMH) daemon.

If this is a new install, verify that you have run the “run as root” script to complete the installation.

1 Like

I am unable to start my CentraSite 9.5 which is recently installed in Window 7 with CTP version 9.5
I have attached screen shot of my centraSite installed directory, but while running
trial version of CentraSite 9.5 I didn’t see any issue did I missing any components ?

As I can see

  1. registry/repository in window service is running mode
  2. I don’t see Windows Services panel, “CentraSite v.v Apache” and for “Software AG Common Tomcat” how to start this ?
  3. Database is running mode
  4. In D:\webMethods97\CentraSite\log OnStartup.log I don’t see any entry

In Windows Services panel I check the following services

  • Software AG centraSite registry/repository 9.5 - Is available
  • CentraSite 8.0 Apache - not available
  • Software AG Common Tomcat - not available
  • Software AG CSLayer Service - not available
  • Software AG EventLayer Service - not available

When I started centraSite by using below command in window I found following error
D:\webMethods97\CentraSite\bin>inoadmin start CentraSite
INODST1751: Start of CentraSite service startup processing version 9.5 on Windows
INODSI2271: Start server ‘CentraSite’
INODSE1123: SCM open failed with error 5
INODSI1634: Successful completion

  1. how to login to SMH via http://localhost:53305/CentraSite/Admin URL ?
    when I tried to hit from my start up menu CentraSite Control it says CentraSite Application Server Tier 9.5 is installed but not yet activated

  2. Do I need to reinstalled centraSite again, pls help me to resolve this issue?

Issue resolved.

Previously I have installed IS+UM and then top of it I have installed CentraSite in same root or folder directory
and some how while login from startup menu > CentraSite Control 9.5 login page itself is not getting display even in logs nothing was present so I have installed CentraSite 9.5 version again in different directory and it’s work fine.

Hello Raj,

Initially I installed Centrasite on wM98 root directory. And the I tried to start Centrasite Registry Repository. But it’s failing.

Then, I saw you thread then I unistalled and did the installation on the different directory but still I’m facing the same start up problem. And even no logs were being created on the startupLog file.

Can anyone help me how to get rid of this issue.

-Sai Pradeep.

Which component fails on startup? The Tomcat (Software AG Runtime service) or the database?
Can you check the logfiles CTP/logs/wrapper.log and *osgi.log and provide them here?


Hello Daniel,

Thanks for you response.

I restarted Centrasite Registry Repository windows service. Now, I’m able to access Centrasite Control 9.5. But, can’t access Centrasite BusinessUI 9.5 it’s promping me like Enable your CentraSite ActiveSOA licence.

Anyhow I’m attaching the log files that you asked me to provide. Please find the attachments and let me know why I’m getting the below error when I tried to start the repository using command line.

-Sai Pradeep.
sag-osgi.log (71.2 KB)
wrapper.log (128 KB)

Hi Business UI is only available through a full license.
The error might indicate that you have insufficient user permissions.
Try to run the windows cmd shell as Administrator (“start menu, locate it, right click, run as administrator”) and check if the error persists.


Hello Daniel,

Great, now I could start using the Windows Command Shell.

Would you help me in locating the error. So, that I can take a look at that for my understanding.

Your help greatly appreciated. Thank you very for your support guys.

-Sai Pradeep

I was able to solve the startup error as Administrator.

I’m still facing the error logging in web console “PluggableUI/Control”
The error is the one logged in the attached wrapper.log at 2015/05/08 15:02:13.

Thank you very much
wrapper.log (482 KB)
sag-osgi.log (2.21 MB)