Switching wm IS 6.5SP2 from one IBM i-series to another

We are running JDE Enterprise One 8.12 with Tools 8.97 on an IBM-iseries V5.3 and are using a webmethods Integration Server 6.5SP2 Solution for about five years now with JDE residing on a V5 IBM i-series. The wmIS Server is running on Windows 2008 R2 Server. We are in the process of upgrading to a newer V6.1 IBM i-series and are having problems with the wmIS server not finding the spec files on the new i-series. We copied the new jt400.jar file from the new i-series over to the wmIS server and have the EnterpriseOne Adapter configured the same way as on our old machine only replacing the hostname of the old machine with the one from the new machine. Our JDBC adapters are working properly and can create records on the new i-series in JDE but everytime we try to access a Business Function which uses the Enterprise One adapter we get the error message:
com.wm.pkg.art.error.DetailedServiceException: [ART.114.243] Adapter Runtime (Metadata): Failed to run resourceDomainLookupValues service. Details provided in error log.
[ADA.0000.0000] Fail to connect to Oneworld Spec Source: null
com.jdedwards.system.connector.dynamic.spec.SpecFailureException: Fail to connect to Oneworld Spec Source: null
at com.jdedwards.system.connector.dynamic.spec.source.OneworldBSFNSpecSource.getBSFNMethodExternal(Unknown Source)

In the enterpriseOne adapter config on wmIS the information for the JDBj Spec Data Source Properties usually is left blank as this gets populated on the fly by the system. We have tried manually setting the parameters but the result is the same. We also double checked our OCM settings on the iseries and they are correct. Does anyone have any suggestions?

Thank you very much for your help.

Mike