SMH url

When trying to add a remote broker, the window asks for the Administrative System URL This comes up when clicking on EntireX Broker. I had SMH installed on my pc but a hard drive problem caused for a new hard drive and the old one was copied to my new one. Since then SMH has been getting this window.

Does anyone know what the URL should be? Where do I find that information? I am not able to reinstall it so I hope someone can help me. The following is the message:

Administrative Service URL
The administrative service URL is empty or with wrong syntax. Please set its value in order to use this part of the interface. The value can be changed later from the ‘Settings’ page of webMethods EntireX.
Administrative Service URL

Thanks for any help.

What version of SMH do you have?

When the old drive was copied to the new, is it possible that part of the installation was corrupted due to the failed hard drive? Also, simply copying the hard drive from one drive to another most likely will not install the services needed.

Why are you “not able to reinstall it”?

Administrative URL default is usually “localhost:57707”. Usual fix that I can find for your issue is uninstall and reinstall, which suggests that the install is corrupted.