Salesforce.com Login issue

Hi,

I am trying to connect to salesforce.com using the WM adapter version 7.1.1 and i am using the following connection parameters. Every time i try to enable the connection it says connection timeout. I have tried many timeout options as well but no luck. I am not sure about the endpoint URL i am using currently. Does the adapter only supports till the WSDL version 23?

Endpoint URL : [TABLE=“width: 100%”]
[TR]
[TD]https://test.salesforce.com/services/Soap/c/26.0
[/TD]
[/TR]
[/TABLE]
User Name : username
Password : ******
Connector Timeout (sec): 60
Session Timeout (min): 30
Use compression: false

Appreciate any help on this issue.

Thanks in advance.

What are the other settings you have configured on the SF Adapter connection?

Did you also check the Adapter documentation during the setup?

RMG, thanks for the reply. I tried connecting using the proxy settings and i was able to do so, and i was using Enterprise WSDL URL instead of partner URL.

I am able to connect successfully now, but while trying to create any adapter service its erroring out saying “Failed to run resourceDomainLookupValues”.

Could you please help me out with this

Hi

as I know sf adpater v.7.1.1 doesn’t support v26 api,
so in recent project i use a web services instead of adapter
it works good, but you may need to modify some wsdl files