RNIF 2.0 issues after applying RN 6.0.1 SP1

Hi All,
we are working on outbound PIP 4A5 Integration.we are trying to send the 4A5 pip with RNIF version 2.0 to our external partners.we recently applied RN 6.0.1 SP1 to Oursystem.since then whenever we tried to send a PIP,following is the error which we are getting

   >>>FixedData:error=ip.cm.handlers:send(): Error trapped in service: wm.ip.cm.handlers:send Error: 	Error: Error while executing service wm.ip.trp.trputils:encodeNSend	[ESIPRT.000000.000001] 	[ESIPRT.000000.000001] 	[ESIPRT.000000.000001] 	[ESIPRT.000000.000001] 	[ESIPRT.000000.000001] 	[ESIPRT.000000.000001] 	[ESIPRT.000000.000001] 	[ESIPRT.000000.000001] 	[ESIPRT.000000.000001] 	[ESIPRT.000000.000001] 	Error Message: Transport not found for {0}	[ESIPRT.000020.000005] 	Suggested Action: 	Level: Level: 	Service Call Stack:com.wm.ip.trp.InvalidTransportException: Transport not found for {0}	[ESIPRT.000020.000005] 	at wm.ip.trp.trputils.getTransport(trputils.java:257)	at wm.ip.trp.trputils.encodeNSend(trputils.java:46)	

The pip is not even submitted to TN.

when we tried to submit the same through RNIF 1.1 version,it works.
Pls help as this is project is a priority to us.Appreciate your help.


Do you have access to Trax#1-111U22 in Siebel? If so, you may try the fix attached to it. Can you attach a copy of your IS Console Management page as well, just so I can tell if that fix will help you or not?

Thanks for responding.The only question I have is what is that we have got to do with SIebel…we are not using siebel at all…even the TN and modeler instances are pointed to a Oracle DB.


Hi Santosh,

I take it that you are a customer, in which case you should get in touch with a support engineer, and ask for the fix for trax#1-111U22, because that might address this issue. Although I created that fix, I have not yet released it officially because it is pending review.