Recognize XML Document with xmlns in TN

Do a select sample document on the DocumentType definition in TN COnsole. After the sample xml document with xmlns is loaded, go to Namespaces tab and Namespace mapping section. Press set button. This would set all the xmlns prefixes.


DG. Thanks a lot. Will give it a try on Friday



Hi Stephen

Did the solution for this problem you are having work for you ?

We are having a similar problem with wM 6.1 but setting the namespace as suggested does not remove the prefix0 when loading the xml sample doc. As a result the XQL queries are not recognised.

I was just wondering if there was something else you had to do.