Problem with creating document from PIP7C7


I have problem when creating Document from 7C7. When trying to do it from xsd, it returns 6 errors like:

Error: 3
identifier: /schema/element[@name=“UnitOfMeasure”]

source: -----   Source   -----
<xs:element abstract="false" nillable="false" name="UnitOfMeasure" type="tns:UnitOfMeasureType" substitutionGroup="tns:UnitOfMeasureA"></xs:element>

errorMessage: [ISC.0082.9703] Duplicate declaration found in this schema definition

I have tried another document from xsd - 4E1 and it worked fine, documents were created with all the schemas. However 7C7 looks like there’s sth wrong with that. I need V11.10, but I tried all the available versions and all were wrong.
Do you have some recommendations? Have anybody done it?

For PIP7C7, you only need to download the zip file from Rosettanet site and put it in WmPipTools/import folder. You will also need to have PipTools_6-0-1_SP1_Fix2 to be able to import schema based PIP (which PIP7C7 is). Go to Adapters->Rosettanet->Modular PIP Import and import it.