Patch release issue

Hi Everyone,

I have created patch release from my UAT environment (which contains two IS document.)

While installing these patch into PROD, am getting following error.
Error occured while Installing package
D:/webMethods65/IS/----- /manifest.v3

I tried thrice to create new release and install in to PROD, same error occurs.

Please advise.

Thanks! Arul.

I think the manifest.v3 file on your source server is corrupted. When you take a patch, are you selecing the manifest.v3 along with the two documents. If possible get the manifest.v3 file from you PROD server and compare it with one in TEST. There can be a possibility that there is a java version mismatch or package dependency mismatch even.



I know this is quite a old thread…but iam facing a similiar issue. I have to install a pacakge from a existing server to a new server, but the Pacakge couldn’t be installed…
Iam getting the error as
“Error occurred installing package.C:\abc\manifest.v3 where abc is the name of the package.”
I have tried all the options like Publishing the package,Archiving the pacakge,Exporting from the developer but neither of them helped…I dont have a option of using Deployer…this was not setup…

Thanks in advance…for any suggestions.

Any help…