Not able to see the Project after Build is imported to Deployer


I tried created the Deployer build on one Server and tried to import it on another. It successfully Imports the Build but I can not see the Project in Deployer. When I tried to create the same project in Deployer, it says that Project already exists with the same name.

Can someone please help in resolving this issue.

Pradeep Kumar

Try to re-load WmDeployer package and make sure you are on latest fix levels.


Did you check, is the project doesn’t exist physically as you are getting project already exist in the Deployer.

The Issue is I am not able to see the Project in Deployer. I already imported the build and it does not give any error message. But just to check if the project is imported or not in Deployer. I tried creating the Project with the same name and it says that the Project already exists.

What are the source and target server versions ?

please check under packages/WmDeployer/persist if the imported project has the appropriate permissions on file system.

Still wondering what is going wrong as I never had such problems with Deployer.