Not able to open ftp port

Hi,

I have created ftp port 5521 on my production DMZ server and changed edit access to “allow by default”. Also configured firewall rules.

But when I am trying to open it on browser ftp://serverName:5521/admin, it prompts for Username and password. After providing it is throwing below error message.

"Windows Can not access this folder. Make sure you typed the file name correctly and that you have permission to access this folder.

Details:
The operation timed out"

My user credentials have admin access on this server. Could any one please help me?

Remove the admin folder from the end of your URL and try again.

Hi Castropb,

Thanks for your reply. I have tried this, but still facing same problem.

ftp://serverName:5521

Please help.

Satish,

Could you confirm you have the administrator access for that specific folder you are trying to login since the access varies from folder to folder ?

Hi Khan,

Thanks for your reply. I have created my user credentials on IS admin page under “User Management” and assigned to Administrator group. I think, by this I could get Admin privilages on the server.

Here when I try with URL ftp://serverName:5521 it should open its server folders like config, pacakages, replicate etc… I am able to open for other internal servers, but not with this DMZ server. Could not understand what is the problem.

Given the error “The operation timed out”, I believe it’s more of a network issue then a webMethods issue. Try using the IP address and see if you can access it that way.

Hi Castropb,

I tried, but still same error. I even tried with Administrator User credentials. But it is throwing same error message.

Please advice.

I suggest getting with your network admins. There is probably a firewall between you and the server that has that port blocked.

  • Percio

Hi,

I have checked with my Network admin. Thay said firewall is open for that port. Also one my collegue said, it will not ask for UserName and password if firewall not opened to the port. After providing user credential only, it is failing to open.

any hint please?

Hello Sathish,

I doubt you need any other configuration in wM; Kindly check with your network admin. Try FTP from command line, if FTP server is getting any logs? Or Firwall is getting logs? to see the error. You can post error here for extra thoughts.

Thanks,
Puneet Saxena

Hi All,

I have once again checked with my firewall team and found some configuration is missing at their end. They configured that and now I am able to open ftp port on DMZ server.

Thanks to Percio, Khan and Puneet who shared thier valuable advices.:o