Need help: map not allowed to be invoked

Hi, I have good knowledge of EDI and worked for several years on the GXS AI tool. Now learning webMethods EDI mapping. I went thru the EDISamples mapping for X12 850 to XML.
In Flow service “X12toValues” under “BRANCH on /docProcessingSvcName” there is an invoke flow service. I used exactly the same for my X12 ‘214’ map but got the following error:
“‘ediTraining.EDItoXML:EDItoXML214Map’ is not allowed to be invoked (not defined in file services.cnf under package config directory”
Tried to add an entry of my Map Name in docProcessingSvcName Var.
C:\SoftwareAG\IntegrationServer\packages\WmEDI\config\services.cnf

If someone can help make this run from my package.

Note: I am using webMethods 10.11 trial version to learn.
Regards,
Akhilesh Kumar

Check where wm.b2b.edi.util:invoke is invoked (find dependents) in the flow service, and see that the inputs to that invoke step are - that’s the service you need to add to services.cnf

Post the content of your services.cnf so I can take a look.

Have you reloaded the WmEDI package or restarted the IS after adding this?
I don’t recall if a reload/restart is required here, but give it a try.

KM