MWS Login Failed

I just installed MWS on IS 7.1.2 in Linux environment and accessing MWS remotely via browser and getting following error,
2009-09-15 14:30:25 AST (portalLogin : INFO) - User Login Failed: LoginName = ‘Administrator’, RemoteAddress = ‘172.16.75.112’, AuthType = ‘forms’
Do I need to allow my remote IP or assign login previllage to Administer?
Your help is appreciated.

Thanks,
Faisal

I am able to login but strange with Administrator and manage as password even I used different Administrator password to connect to IS? Is it default behavior. Now I am facing another issue. When I try to access Administration->Integration tab, I get following error in MWS log file,

2009-09-15 15:53:42 AST [ISS.0053.0002C] Access denied for user SAMLart on port 5555 -> ‘soap/rpc’ from 127.0.0.1.
2009-09-15 15:53:49 AST [ISS.0053.0002C] Access denied for user SAMLart on port 5555 -> ‘soap/rpc’ from 127.0.0.1.
2009-09-15 15:53:49 AST [ISU.0000.9999C] SAMLResponse Exception: com.webmethods.portal.PortalException: [POP.012.0002.wm_xt_samlsecurityservice] The SAML artifact is invalid or has expired.

Any help is appreciated,

Thanks,
Faisal

Pls try this:

Set the IS Extended settings by adding the following line and restart IS:

watt.server.auth.samlResolver=http://localhost:8800/services/SAML (change the host and port to your MWS instance)

HTH,
RMG

Thanks for your reply.
Now this issue is resolved by giving full permission to Administrator in Admin Role under User Management.

Regards,
Faisal