MQ Series Adapter

Hi
I am using the SAP Business Connector. My question is , will it be possible for me to install the MQ series adapter on the SAP BC??

thanks
pawan

Yes you can. We used MQ Adapter v2.1 build 87 but had some problems with it especially using synchronous methodology but webmethods have recommended using v3.0+SP3 to overcome the issues with using synchronous get and put. You can get the adapters from webmethods website.

Best regards
dainora

BTW, for planning purposes, the 6.1 Version of the Websphere MQ adapter is targeted for GA in March 2004. I’m not sure that this will work with your version of the SAP Business Connector though as it requires the 6.x adapter runtime (ART).

Mark