XI Adapter

How webmethods6.5 can interact with SAP XI/PI Server7.0.
XI Adapter4.6 is compatible or we need to go for some other adapters.

Regards,
Arul

Pls check this link on the advantage.It sounds XI Adapter4.6 SP1,uptodate Fixes compatible with IS6.1 and should also work on IS6.5 until the new XI Adapter6.x release with some more enhancements.

https://advantage.webmethods.com/advantage?targChanId=kb_home&oid=1614079456