LoadDocument

Hi,

I’m trying to use loadDocument service in my B2B developer.Its giving an error message called
‘com.wm.app.b2b.server.ServiceException: com.wm.app.b2b.server.ServiceException: com.wm.net.NetException: [B2BCORE.0064.9314] Authorization Required: [B2BSERV.0084.9001] Invalid credentials’
I know this is because of proxy settings because i’m using proxy server but how do i bypass this for local server access.I have given by proxy server ,port user name and pwd in edit/preference of B2B developer.Is there anything to be done at B2B integration server end.

Any inputs will be of great help to me.

Thanx in advance,
Prabhu.

Hi, Prabhu. You can bypass proxy settings for local URLs in the Administrator.

Open a browser and type "http://[hostname]:[port]". Then, look for the “Proxy Settings” link on the left-side menu. On the screen, there is an input box for URLs which should not use the proxy settings already established.

You can edit your existing proxy settings on that page as well.

Dan,

No i want to load an XML document inside B2B developer, proxy works fine on browser. but inside Developer when i try to load XML
using loadDocument it gives Authorization required…
I have set my proxy address in IS administrative page…
my user name is [domain name][user name]
may be due to use of ‘’ created problem in validation because it is a escape character.

Any inputs will be of great help to me.

Thanx in advance,
Prabhu.

Hi Prabhu,

How did you solve this problem? Can you please let me know.

Kumar.

Are you also unable to load XML in the Developer UI? Getting Auth error?

HTH,
RMG

Hi RMG,

No. My issue is different which I have posted a seperate topic. I am not able to login to Designer and getting proxy authorization required error.

THanks.,

OK good to post in a separate thread.