List ACL privileges lost after restart on a specific folder

Hello there,

I came across a very strange issue. Out of the blue I cannot access a specific folder neither in Designer nor in the IS.
I get the Cannot access <service_name> without List ACL privileges.
I tried the default Administrator user but I get the same error.
In the ACL membership for the ACL used for this folder I have the local/Administrators included.
Has anyone ever encountered this issue? If so could you please advise me on what to do?

Thank you and best regards!


please check your server.log for error messages.

  • Shutdown IS
  • Restore the config files from config/backup to config (esp. those with ‘acl’ in their name)
  • Start IS again


Which version of IS are you using?


Hi Holger,

Thank you for you answer. Unfortunaltely I still cannot access the folder. I also checked the server log and could not find anything. Strangely, I have a .dsp which invokes some services within the folder I cannot access and I can use the dsp without any issues. The IS version is 8.2.

Do you have any idea where can I find the ACLs configured for the services withing the folder I cannot access?
I tried to compare the settings on the server where I encounter this issue (dev server) with the ones configured on the prod servers and could not find anyting different.

UPDATE: you can close this topic as I made a huge mistake. Before the restart there was another ACL created by a colleague alongside the one I was using which was very similar as name. I deleted the one created by my colleague but needless to say that I set up the ACL created by my colleague for the folder. I edited the acl files in the config folder and restarted the server. Thank you again for your support!

Very glad to hear issue is resolved now and thanks for the update:D