JDK 1.4.2_01 vs WebMethods 6.0.1

Hi,

We are planning to install the WebMethods Integration Server and Developer
for our Production and Development environment.
In the installation guide stated supported JDK 1.3.1.

We are wondering can we install JDK 1.4.2_01,
if we install the latest version JDK,
will it be any issue / problem ?

Thanks.

Regards,
Jacky

The wM platform is as yet certified on JVM 1.4.2. Until this certification process is complete one cannot know what issues there may be with the newer JDK. An example is the incompatibility of the JVM 1.4.1 jce implementation with wM601 that resulted in a manual workaround published with the wM601 install readme. Similar or other issues may surface with 1.4.2.

Developer does not seem to like 1.4.1 or 1.4.2 as a runtime
We have been running IS with 1.4.1 and got it to work with 1.4.2, however we are not running 1.4.2