JDBC Pools error in central configuration

Hi all,

I just installed Optimize 7.1 for Process and I am trying to configure it.
According to the configuration instructions the first thing I need to do is to configure JDBC pool in MWS Administration > System Wide > Environments > Database Pool Configuration

However I see the following error message on pool configuration page:
Failed to evaluate binding expression: “{PoolConfigViewPage.tableContent}”

It looks like portlet is not properly installed or configured. I tried to reinstall Optimize UI several times. No effect.

Does anybody have any clue on what is wrong with my setup? I have created all required databases for Oprimize.

Thanks.

Did you check Advantage for any similar issues?

One user seems to have solved it with ReInstall of MWS + Running database configurator. The error you got, does look related to a missing backend table.

Hi Sekay,

Could you please give me the link to Advantage post that you’ve seen? I could’t find it.

Somebody from wM PS told me that they heard about this problem and it occures when some internal script was not executed during installation. He suggested to reinstall Optimize and central configurator UI. It didn’t help.

I also recreated all wM databases with DB configurator. It didn’t change anything.

https://advantage.webmethods.com/advantage?targChanId=kb_home&oid=1614315063

Thanks,
It looks very similar to my problem.
I only tried to reinstall Optimize UI. I will try to reinstall whole MWS as described in that article