Java version 1.4.1

Hi,

I would like to know if WebMethods support JDK 1.4.1?

I have an Screen Scraper program as Java Service in WebMethods.

Actually the Java Service is working with the http protocol, the problem is when I try to implement
the https protocol, because I need additional jar (jsse.jar, jcert.jar, jnet.jar).

I copied the jar in WebMethods\IntegrationServer4\lib\jars\ but the program not work properly.

I would like to know How can I configured WebMethods for this case?

Thanks,

Alexis