[ITU.0001.0003] Error

When ever I click on any item in the navigation window of the developer, I get the following pop up error message.

Could not save properties
[ITU.0001.0003] The system cannot find the specified file.

Anyone having an idea about this?

I’m also experiencing the same error. Does anyone have a clue about it???

I also have the same error.

Make sure that you (means the user who has logged in to the PC) have the modify/write access to the drive in which ur wM was installed. If you dont have sufficient privileges to modify/write onto this Drive on ur hard disk, then you can’t even save a change made to any of ur program file or install a new software or etc., on ur hard drive. So make sure that you have the full access control over the PC u r using.

After doing what was mentioned above, try clicking in Dev window. You will not probably see the error popping up again. For more info refer this link “http://www.wmusers.com/forum/showthread.php?t=13272&highlight=%5BITU.0001.0003%5D