Installation Error

When i am trying to install NATV6230.
The error in the attach file occured.
Could you tell me how to do?

Best regard.

  • and I guess you have tried to reboot ? :wink:

There is an entry in the registry:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\PendingFileRenameOperations

  • that contains files that should be renamed/deleted at reboot.
    Typically after installation of some software…

I have experienced once that a printer driver got “stuck” because it tried to rename into an existing file. So I had to manually delete either the file itself or a bit simpler the registry entry.

Finn the Dane,thank you very much.
After i deleted the registry that you told me ,
I successfully installed .

Thank you,Thank you very much.You are perfect

Hi, am receiving the same error as provided earlier by Xiao but found no registry entries of pending file deletions and/or renames. Have re-booted many times but cannot get past error. Have even attempted to uninstall Natural without success. We are trying to upgrade from NAT6330 to NAT6350.

TIA for your help,
Dave Love

Hi Dave,
Sounds odd!
Could you attach the exact errormsg ?


Here is the error message we cannot get rid of. Sorry for the poor quality of the bit map.
NAT633 Install Error.bmp (2.76 MB)

Beats me !?

I’m not that much an expert on win regDB structure but could there be some missing admin rights involved ?

Is there any other keys that might resemble this under:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager

In case not - pls make a support request to get the installation people involved !

Hi Finn, after looking at the desktop several more times were were able to find in KEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager the following file C:\WINDOWS\system32\WOEM_3_2awoem.tmp to WOEM_3_2awoem.tmp. Renaming this file didn’t work. We ended up going to Google and searching on this file name and found several refrences to software installation errors. One of the lists suggested that the security access on this file be changed to none. We found the file, changed the security to no access and were able to remove NAT633 and install NAT635. Problem solved!