Help : Problem when importing skin


I have been trying to import custom skin into MWS, but no luck so far.

I got this Error message :

this occurs whether i have made any change to “extended.css” or not ( this also happens if i try to export a skin, and import it right away after that without unzipping it, hence no change).


Thank you

How are you changing the extended.css file?
I would suggest, get the extended.css file from the skin and change it manually. Overwrite the same file in the skin and try deploying it


 Have you tried to clean everything in
 Restart the MWS, then try to install again.

 How do you import the skin?

 You also could try to remove the old skin, restart the MWS, install the skin again.


Thank you for your answers.

i exported an existing skin from mywebmethods skin administration, extracted it, added few lines in the xml file, zipped it up, tried to import the edited skin in skin administration and then i got that error message.

i hope the description helps…

Those seem like reasonable steps. Do you mind posting the skin so i can try to deploy it to a local system?

Also, what version of MWS are you using?


Thank you for all of your help…, it is solved, i tried the suggestion from vlad

it works like a charm now :slight_smile:

Hi ,

I have the same issue.
I cleared everything in the server/default/temp folder . But the issue still remains.
Please help

Would you mind attaching the .skin file (probably need to rename it to .zip) so i can have a look?