Help! MWS is not starting

Hi Everyone!

MWS is not starting. Whenever I start, It autostop within 1 minute. Tried everything that I can do. Reinstall many times. There is no full.log file. I also deprecate and recreate osgi profile but still face the same problem.

After this MWS stops:

My wM Version 10.11 and Windows 10. If you guys need any more information i am available.

Please Help.!!!

1 Like

Hi Muhammad,

did you already apply some Fixes to this instance or not.

You might want to check the forum as there are already some threads related to this issue that MWS cannot start.

Regards,
Holger

2 Likes

Dear Sir @Holger_von_Thomsen , I have tried everything that is possible.

After discussion with some seniors, I found a problem in tablespaces in DCC (Database Component Configurator).

I am not able to fill these text fields. But in Youtube tutorials, some instructors are filling these text fields as well.

Kind Regards,
Haroon

1 Like

Hi Haroon,

might be that this is not possible for PostgreSQL databases or you do not have selected “create” option above of the product selection.

As long as there is no real requirement for it I would skip the right part with the custom tablespace names.
Looks like the left part is not available for PostgreSQL databases.

As we are using Oracle DB and not PostgreSQL I will not be able to support any further on this case.

Regards,
Holger

1 Like