Google Gadgets in Designer 7.2

Hi,

I have followed the procedure to add Google Gadgets plug in Designer 7.2. I see the following behavior…

  1. ClassNotFound (com.webmethods.caf.faces.google.ui.preferences.GooglePreferencePage) Exception in the Preferences>Google Gadgets Configuration
  2. “Add Gadgets” panel does not show any gadgets.
  3. I see the jar (wm-caf-google) in the plugins directory.

Actions Taken…

  1. I included the jar file in Eclipse ini.cfg file’s classpath
  2. I added the jar file in C:/webMethods7/common/lib/
  3. Bounced Designer

Am I missing something?

Thanks,

Here’s an update.
I found that the Class com.webmethods.caf.faces.google.ui.preferences.GooglePreferencePage is missing in the Plugin. (See attached image).

Is there something that I have missed in the procedure to add this plugin?

Did you ever get it to work in Designer 7.2?

Designer / Eclipse gives me this error in the log

!ENTRY com.webmethods.caf.faces.google.ui 4 4 2009-11-06 13:28:24.808
!MESSAGE ExtensionsUIPlugin.InternalError
!STACK 0
org.xml.sax.SAXParseException: The markup in the document following the root element must be well-formed.

Hi
as it has been published today in advantage, new fixes for this subject will be released…

The official fix names are:
DES_7-2_CAD_Fix2
WMC_7.1.2_CAD_Fix7

The ETA for the official fix names is end of December 2009

best regards,
Javier

WMC_7.1.2_CAD_Fix7 whats this fix?

http://advantage.webmethods.com/article/?id=1614338084

I am guessing there will be no fix until december?