FTP over SSL from webMethods 6.5

We tried connecting to one of our partner FTP server through wM6.5 FTP client, the conenction errored out with below error message .

“FTP AUTH command failed with error, connection reset”

Let me know how this issue can be addressed.

What does your review of the documentation suggest might be the issue? What have you tried to this point?


As an addition to Mark’s comments;

Each FTP server has logging mechanism. Probably you can liase with your company’s partner to turn on logging and see if there’s any meaningfull error on their side. At least you can see if your FTP client service hits their server.
Most likely you will get more meaningful error messages.

The error message shows that you may have authentication problem.


I simulated the same case and observed that a default certificate should be enabled to have FTP over SSL successfull.I am checking the same with the partner

This error can occur when incorrect Certificates (obtained from guys hosting FTP Server) were provided during FTP over SSL Operations.

Hope this helps someone.