Failed to start listener HTTPListener@5555

Installed IS 4.6 and attempted to start. Error:
Failed to start listener HTTPListener@5555. The following error was encountered: Error starting to listen: Address in use: bind

Any ideas???

Thanks
John

If you already have an installation of webMethods on the same box, you cannot use the same port (unless you have multiple NICs installed, but more complicated.)

I’ve run into this problem too. For some reason, my B2B server instance doesn’t shut down properly when shut down from Administrator. It appears to keep a hold of the port, and thus can’t be restarted. I haven’t figured out the cause nor the solution (other than reboot). Any idears?

Thanks for the feedback. I didn’t point out in my original message that I had removed any previous installs of webMethods (using add/remove, removed webMethods on filesystem, registry cleanout, reboot, etc). Ended up getting around problem by specifying different port (as ended up suggesting). For example:
server.bat -port 7777 -log none

This successfully started Integration Server and in Security -> Ports the new HTTP port 7777 entry was automatically created and assigned as the Primary port. Gave it full access privileges and disabled port 5555. Error for port 5555 still shows in server.bat startup log but can successfully use port 7777 instead.

Cheers
John