20051027 095146 EDT ISS00700013D Failed to start listener HTTPListener5555 The following error w ...

My Administrator just installed IS yesterday. I am getting the following while starting my Integration server.

2005-10-27 09:51:46 EDT [ISS.0070.0013D] Failed to start listener HTTPListener@5555. The following error was encountered
: [ISS.0070.9009] Error starting to listen: Address already in use: NET_Bind

I have an XP env. I also changed the following entries in
server.conf file:
watt.server.port=5556
watt.net.primaryListener=HTTPListener@5556@WmRoot and restarted the server. But I am still seeing " Failed to start listener HTTPListener@5555." and cannot access localhost:5555 or localhost:5556

Hello,

Yemi Bedu

I was getting “Port 5555 inuse exception” when I was starting IS. I had XP. So I used -port option to
start the server on port 5556. If I didn’t use this, I was not able to start admin console for IS.

Now when I start IS, I am getting the following error:

2005-10-29 10:51:51 EDT [ISS.0028.0012C] WmBrokerAdmin: Startup service (wm.broker.admin.startup:initialize)
2005-10-29 10:51:51 EDT [ISS.0028.0013E] Startup service exited with the following error: com.wm.app.b2b.server.AccessEx
ception: [ISS.0084.9004] Access Denied
2005-10-29 10:52:03 EDT [ISS.0053.0002C] Access denied for user Administrator on port 5556 -> ‘WmBrokerAdmin/’ from 127.
0.0.1.
2005-10-29 10:52:10 EDT [ISS.0028.0034D] Package WmBrokerAdmin is stopping.

When I open IS admin console using http://localhost:5556 and try to as broker admin page by going to “Management”–>
WmBrokerAdmin" --> System is asking for password and throwing the following error:

2005-10-29 10:52:21 EDT [ISS.0028.0032V1] Package WmBrokerAdmin is now operational.
2005-10-29 10:52:21 EDT [ISS.0028.0012C] WmBrokerAdmin: Startup service (wm.broker.admin.startup:initialize)
2005-10-29 10:52:21 EDT [ISS.0028.0013E] Startup service exited with the following error: com.wm.app.b2b.server.AccessEx
ception: [ISS.0084.9004] Access Denied
2005-10-29 10:52:28 EDT [ISS.0053.0002C] Access denied for user Administrator on port 5556 -> ‘WmBrokerAdmin/’ from 127.
0.0.1.

Please help